<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maryland state board to scrutinize medications to slash prescription costs</title>
	<meta name="description" content="The Maryland Prescription Drug Price Affordability Board has big goals next year, including forcing price limits on pharmaceutical companies." />
	<link rel="canonical" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maryland state board to scrutinize medications to slash prescription costs" />
	<meta property="og:description" content="The Maryland Prescription Drug Price Affordability Board has big goals next year, including forcing price limits on pharmaceutical companies." />
	<meta property="og:url" content="http://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/" />
	<meta property="og:site_name" content="Baltimore Fishbowl" />
	<meta property="article:publisher" content="https://www.facebook.com/baltimorefishbowl" />
	<meta property="article:published_time" content="2022-12-21T17:30:41+00:00" />
	<meta property="article:modified_time" content="2022-12-21T17:30:43+00:00" />
	<meta property="og:image" content="https://baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp" />
	<meta property="og:image:width" content="1760" />
	<meta property="og:image:height" content="1172" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Scott Maucione, WYPR" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baltfishbowl" />
	<meta name="twitter:site" content="@baltfishbowl" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott Maucione, WYPR" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Baltimore Fishbowl &raquo; Feed" href="https://baltimorefishbowl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baltimore Fishbowl &raquo; Comments Feed" href="https://baltimorefishbowl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baltimore Fishbowl &raquo; New Maryland state board will scrutinize hundreds of medications to slash prescription costs Comments Feed" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baltimorefishbowl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://baltimorefishbowl.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1671575229' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://baltimorefishbowl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://baltimorefishbowl.com/wp-content/themes/newspack-scott/style.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://baltimorefishbowl.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.3' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Encode+Sans+Condensed:wght@400;700;900&#038;family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&#038;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://baltimorefishbowl.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://baltimorefishbowl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://baltimorefishbowl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://baltimorefishbowl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/baltimorefishbowl.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/baltimorefishbowl.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"154571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script data-cfasync='false' type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?v=1.45.1&#038;ver=6.1.1' id='broadstreet-init-js'></script>
<script data-cfasync='false' type='text/javascript' id='broadstreet-init-js-after'>
window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','money-power','categories','new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs','post']
window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","money-power","categories","new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs","post"],"url":"new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs"};

window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(1671, {});
 });
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-23105374-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["baltimorefishbowl.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-23105374-1", {"anonymize_ip":true,"transport_type":"beacon"});
gtag("config", "G-VZY3F11BX5");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://baltimorefishbowl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimorefishbowl.com/wp-json/wp/v2/posts/154571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimorefishbowl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimorefishbowl.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://baltimorefishbowl.com/?p=154571' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://baltimorefishbowl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimorefishbowl.com%2Fstories%2Fnew-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimorefishbowl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimorefishbowl.com%2Fstories%2Fnew-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/baltimorefishbowl.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":154571,\"categories\":\"22152,4\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://baltimorefishbowl.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/08/cropped-baltimore-fishbowl-icon.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="B Fishbowl">
		<meta name="application-name" content="B Fishbowl">
			<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"New Maryland state board will scrutinize hundreds of medications to slash prescription costs","url":"http:\/\/baltimorefishbowl.com\/stories\/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/baltimorefishbowl.com\/stories\/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/baltimorefishbowl.com\/wp-content\/uploads\/2022\/12\/medication.webp?resize=128%2C85&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/baltimorefishbowl.com\/wp-content\/uploads\/2022\/12\/medication.webp?fit=1760%2C1172&ssl=1"},"articleSection":"News","author":[{"@type":"Person","name":"Scott Maucione, WYPR"}],"creator":["Scott Maucione, WYPR"],"publisher":{"@type":"Organization","name":"Baltimore Fishbowl","logo":"https:\/\/baltimorefishbowl.com\/wp-content\/uploads\/2017\/09\/fishbowl-logo.png"},"keywords":[],"dateCreated":"2022-12-21T17:30:41Z","datePublished":"2022-12-21T17:30:41Z","dateModified":"2022-12-21T17:30:43Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #83e8ff;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #83e8ff;
		}

		.wp-block-pullquote {
			border-color: #83e8ff;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: black;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000000;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: black;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: white;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #000000;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Encode Sans Condensed","Georgia","serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #83e8ff;
							--newspack-secondary-color: #ec842b;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #000000;
							--newspack-primary-menu-color: ;
							--newspack-footer-color: #000000;
							--newspack-primary-contrast-color: black;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss*/.author-bio .author-link,.author-meta,.comment-metadata,.comment-reply-link,.comment-reply-login,.comments-title,.comment-author .fn,.discussion-meta-info,.cat-links,amp-script .cat-links,.entry-meta,.entry-footer,.nav1,.no-comments,.not-found .page-title,.error-404 .page-title,.page-links,.page-description,.pagination .nav-links,.sticky-post,.site-title,.site-description,.site-info,#cancel-comment-reply-link,.jp-relatedposts-i2 a,.page-title,.wp-block-post-date,.wp-block-post-terms,.wp-block-query-pagination,.wp-block-loginout,.wp-block-navigation,h1,h2,h3,h4,h5,h6,/* _tables.scss*/table,/* _buttons.scss*/.button,button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-search__button-outside .wp-block-search__button,/* _blocks.scss*/.wp-block-button__link,.wp-block-jetpack-button button.wp-block-button__link,/* _captions.scss*/figcaption,.wp-caption-text,.gallery-caption,.amp-image-lightbox-caption,/* _infinite_scroll.scss*/.site-main #infinite-handle span button,.site-main #infinite-handle span button:hover,.site-main #infinite-handle span button:focus,/* _menu-main-navigation.scss*/.nav1 button,.mobile-menu-toggle,/* _menu-tertiary-navigation.scss*/.nav3,/* _menu-top-navigation.scss*/.secondary-menu,/* _menu-highlight-navigation.scss*/.highlight-menu-contain .wrapper,/* _next_previous.scss*/.comment-navigation .nav-previous,.comment-navigation .nav-next,.post-navigation,/* _comments.scss*/.comment-list .pingback .comment-body,.comment-list .trackback .comment-body,.comment-list .pingback .comment-body .comment-edit-link,.comment-list .trackback .comment-body .comment-edit-link,.comment-form label,.comment-form .comment-notes,/* _blocks.scss*/.wp-block-latest-comments .wp-block-latest-comments__comment-meta,.wp-block-pullquote cite,.wp-block-categories li,.wp-block-archives li,.wp-block-latest-posts li > a,.wp-block-latest-posts time,.wp-block-file,.wp-block-file .wp-block-file__button,.wpbnbd .freq-label,.wpbnbd .tier-label,/* _widgets.scss*/.widget,.widget_archive ul li,.widget_categories ul li,.widget_meta ul li,.widget_nav_menu ul li,.widget_pages ul li,.widget_recent_comments ul li,.widget_recent_entries ul li,.widget_rss ul li,.widget_tag_cloud .tagcloud,/* _copy.scss*/blockquote cite,/* Jetpack*/.jp-relatedposts-i2,#jp-relatedposts.jp-relatedposts,.jp-relatedposts-i2 .jp-relatedposts-headline,#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,/* Yoast Breadcrumbs*/.site-breadcrumb .wrapper > span,/* WooCommerce*/.woocommerce-breadcrumb,.woocommerce-pagination,.woocommerce .onsale,.woocommerce .price,.woocommerce .product_meta,.woocommerce-review-link,.woocommerce-grouped-product-list,.woocommerce .first-payment-date,.woocommerce-message,.woocommerce-error,.woocommerce-info,ul.products .added_to_cart,.woocommerce-tabs ul,.woocommerce-MyAccount-navigation,.woocommerce-Reviews .comment-reply-title,.woocommerce-results-wrapper,.product .nyp{font-family: "Encode Sans Condensed","Georgia","serif";}/* _typography.scss*/body,input,select,optgroup,textarea,/* _blocks.scss*/.wp-block-verse{font-family: "PT Serif","Georgia","serif";}.tags-links span:first-child,.cat-links,.page-title,.highlight-menu .menu-label{text-transform: uppercase;}	</style>

		<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4511713747603289&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NZ78V6R' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://baltimorefishbowl.com/wp-content/uploads/2022/08/cropped-baltimore-fishbowl-icon-200x200.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/08/cropped-baltimore-fishbowl-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/08/cropped-baltimore-fishbowl-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/08/cropped-baltimore-fishbowl-icon.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/**
 * Header
 */ 

.nav3 .menu-highlight a {
	background: #83e8ff;
	border-radius: 2px;
	color: #111;
	border: 0;
}

.top-header-contain #social-nav-contain {
	position: relative;
}

.site-header .social-navigation {
	position: absolute;
	right: 0;
}

.mobile-sidebar .secondary-menu {
	display: none;
}

/**
 * Content
 */ 

.entry-content a {
	color: #111;
}

.entry-title,
.page-subtitle,
.page-description {
	font-family: 'Encode Sans Condensed', sans-serif;
	line-height: 1.1;
}

.cat-links:not(body) a {
	color: #1ac0e1;
}

.entry-header .entry-title,
.ts-4 .entry-title,
.ts-5 .entry-title,
.ts-6 .entry-title,
.ts-7 .entry-title,
.ts-8 .entry-title,
.ts-9 .entry-title,
.ts-10 .entry-title,
.page-description {
	font-weight: 900;
}

/* Accent Header */
.accent-header:not(.widget-title)::before, 
.article-section-title::before,
.cat-links::before, 
.page-title::before, 
.site-breadcrumb .wrapper > span::before {
	display: none; 
}

/* Single Post */

.single .entry-title {
  font-size: 1.4em;
}

@media only screen and (min-width: 600px) {
	.single .entry-title {
  	font-size: 1.6em;
	}
}

@media only screen and (min-width: 782px) {
	.single .entry-title {
  	font-size: 2em;
	}
}

@media only screen and (min-width: 1168px) {
	.single .entry-title {
  	font-size: 2.8em;
	}
}


@media only screen and (min-width: 1300px) {
	.single .entry-title {
  	font-size: 3.2em;
	}
}

.single .entry-header .cat-links {
	font-size: 0.8rem;
}

/* Columns Block */
@media (max-width: 1260px) and (min-width: 782px) {
	.wp-block-columns .wp-block-columns:not(.is-not-stacked-on-mobile) {
		flex-wrap: wrap !important;
	}
	
	.wp-block-columns .wp-block-columns:not(.is-not-stacked-on-mobile) .wp-block-column {
		flex-basis: 100% !important;
	}
}

/* Button block */
.wp-block-button__link, 
.button,
button, 
input[type="button"], 
input[type="reset"], 
input[type="submit"] {
	border-radius: 2px;
	text-transform: uppercase;
}

/**
 * 'Links' Category fix 
 * make sure the `cat-links` class on the body doesn't cause issues 
 */
body.cat-links {
	color: unset;
	display: unset;
	font-size: inherit;
	font-weight: unset;
	text-transform: unset;
}

/* Comments */
.mc4wp-checkbox-wp-comment-form label {
	display: flex;
	gap: 0.5em;
}

/**
 * Sidebar
 */ 
.mc4wp-one-line span {
	display: flex;
}

.mc4wp-one-line input {
	width: 100%;
}

.mc4wp-one-line input[type="email"] {
	flex-basis: 4;
}

.mc4wp-one-line input[type="submit"] {
	flex-basis: 0;
}

@media (min-width: 782px) and (max-width: 1200px) {
	.mc4wp-one-line span {
		flex-wrap: wrap;
	}
	
	.mc4wp-one-line input[type="submit"] {
		flex-basis: 4;
		flex-grow: 1;
	}
}

/**
 * Footer
 */ 

.site-footer {
	padding-top: 2rem;
}

.footer-branding {
	display: none;
}

.footer-widgets .wp-block-columns .wp-block-column > *:not(:first-child) {
	margin-top: 16px;
}

.footer-widgets .wp-block-columns .wp-block-column > *:not(:last-child) {
	margin-bottom: 16px;
}

@media (min-width: 782px) {
	.footer-widgets div.wp-block-columns {
		gap: 64px;
	}
}

.newspack-newsletters-subscribe.footer-subscribe-button input[type="submit"] {
	background: #5BC0D7;
	color: #111;
}

.newspack-newsletters-subscribe.footer-subscribe-button input[type="submit"]:hover {
	background: #111;
	color: #fff;
}		</style>
		</head>

<body class="post-template-default single single-post postid-154571 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-tertiary-menu has-sidebar af-widget cat-news cat-money-power primary-cat-money-power single-featured-image-default fw-stacked" data-amp-auto-lightbox-disable>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZ78V6R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>

<form role="search" method="get" class="search-form" action="https://baltimorefishbowl.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-143445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143445"><a href="https://baltimorefishbowl.com/stories/category/news/">News</a><button aria-controls="submenu-143445" aria-expanded="false" class="submenu-expand" [class]="toggle_143445 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_143445 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_143445 : !toggle_143445 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-143445">
	<li id="menu-item-151345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151345"><a href="https://baltimorefishbowl.com/stories/category/categories/links/">Top Headlines</a></li>
	<li id="menu-item-150080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://baltimorefishbowl.com/stories/category/featured/">Featured News</a></li>
	<li id="menu-item-143448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143448"><a href="https://baltimorefishbowl.com/stories/category/categories/money-power/">Politics</a></li>
	<li id="menu-item-143449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143449"><a href="https://baltimorefishbowl.com/stories/category/categories/culture/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-143446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143446"><a href="https://baltimorefishbowl.com/stories/category/categories/lifeline/">Lifeline</a></li>
	<li id="menu-item-139443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139443"><a href="https://baltimorefishbowl.com/stories/category/categories/real-estate-home/">Business &#038; Real Estate</a><button aria-controls="submenu-139443" aria-expanded="false" class="submenu-expand" [class]="toggle_139443 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_139443 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_139443 : !toggle_139443 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-139443">
		<li id="menu-item-151348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151348"><a href="https://baltimorefishbowl.com/stories/category/columns/urban-landscape/">Urban Landscape</a></li>
		<li id="menu-item-151347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151347"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-house/">Hot House</a></li>
	</ul>
</li>
	<li id="menu-item-150091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150091"><a href="https://baltimorefishbowl.com/stories/category/categories/schools/">Education</a><button aria-controls="submenu-150091" aria-expanded="false" class="submenu-expand" [class]="toggle_150091 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150091 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150091 : !toggle_150091 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-150091">
		<li id="menu-item-151351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151351"><a href="https://baltimorefishbowl.com/stories/category/categories/schools/">Schools</a></li>
		<li id="menu-item-151350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151350"><a href="https://baltimorefishbowl.com/stories/category/categories/colleges-and-universities/">Colleges &amp; Universities</a></li>
		<li id="menu-item-151643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151643"><a href="https://baltimorefishbowl.com/independent-school-directory-2022-2023/">Independent School Directory 2022-2023</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-150070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150070"><a href="https://baltimorefishbowl.com/stories/category/around-town/events/">Things to Do</a><button aria-controls="submenu-150070" aria-expanded="false" class="submenu-expand" [class]="toggle_150070 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150070 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150070 : !toggle_150070 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150070">
	<li id="menu-item-150071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://baltimorefishbowl.com/stories/category/around-town/events/">Events</a></li>
	<li id="menu-item-118921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118921"><a href="https://baltimorefishbowl.com/stories/category/around-town/weekend-events/">Weekend Events</a></li>
</ul>
</li>
<li id="menu-item-150072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150072"><a href="https://baltimorefishbowl.com/stories/category/columns/">Local Voices</a><button aria-controls="submenu-150072" aria-expanded="false" class="submenu-expand" [class]="toggle_150072 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150072 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150072 : !toggle_150072 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150072">
	<li id="menu-item-151829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151829"><a href="https://baltimorefishbowl.com/stories/category/columns/west-of-charles-street/">Along the Patapsco by Rafael Alvarez</a></li>
	<li id="menu-item-150079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150079"><a href="https://baltimorefishbowl.com/stories/category/columns/baltimore-writers-club/">Baltimore Writers Club</a></li>
	<li id="menu-item-150073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://baltimorefishbowl.com/stories/category/columns/bohemian-rhapsody-columns/">Bohemian Rhapsody by Marion Winik</a></li>
	<li id="menu-item-150075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-house/">Hot House by Meg Fielding</a></li>
	<li id="menu-item-150074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-plate/">Hot Plate by Kit Pollard</a></li>
	<li id="menu-item-151354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151354"><a href="https://baltimorefishbowl.com/stories/category/columns/my-real-life-modern-family/">My Real Life Modern Family</a></li>
	<li id="menu-item-150076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://baltimorefishbowl.com/stories/category/columns/on-a-marble-stair/">On a Marble Stair by Jalynn Harris</a></li>
	<li id="menu-item-150078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://baltimorefishbowl.com/stories/category/columns/urban-landscape/">Urban Landscape by Ed Gunts</a></li>
	<li id="menu-item-151358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151358"><a href="https://baltimorefishbowl.com/stories/category/around-town/weekend-events/">Weekend Events by Marcus Dieterle</a></li>
</ul>
</li>
<li id="menu-item-150081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150081"><a href="https://baltimorefishbowl.com/stories/category/shop-eat/food-drink/">Food &amp; Drink</a><button aria-controls="submenu-150081" aria-expanded="false" class="submenu-expand" [class]="toggle_150081 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150081 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150081 : !toggle_150081 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150081">
	<li id="menu-item-150090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150090"><a href="https://baltimorefishbowl.com/stories/category/shop-eat/food-drink/">Food News</a></li>
	<li id="menu-item-150083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150083"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-plate/">Hot Plate</a></li>
</ul>
</li>
<li id="menu-item-108759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108759"><a href="https://baltimorefishbowl.com/advertise/">Advertise</a><button aria-controls="submenu-108759" aria-expanded="false" class="submenu-expand" [class]="toggle_108759 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_108759 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_108759 : !toggle_108759 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-108759">
	<li id="menu-item-150097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150097"><a href="https://baltimorefishbowl.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-109739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109739"><a href="https://baltimorefishbowl.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-150082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150082"><a href="https://baltimorefishbowl.com/membership/">Support Our Work</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-147427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147427"><a href="https://www.facebook.com/baltimorefishbowl"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-147428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147428"><a href="https://twitter.com/baltfishbowl"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-147429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147429"><a href="http://www.instagram.com/baltfishbowl"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-147430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147430"><a href="https://www.linkedin.com/company/baltimore-fishbowl"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="bs_zones-19" class="below-content widget bs_zones"><div><broadstreet-zone place="" zone-id="35149" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
			</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147427"><a href="https://www.facebook.com/baltimorefishbowl"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147428"><a href="https://twitter.com/baltfishbowl"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147429"><a href="http://www.instagram.com/baltfishbowl"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147430"><a href="https://www.linkedin.com/company/baltimore-fishbowl"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 89px;
			max-height: 91px;
			max-width: 268px;
			width: 262px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 59px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 265px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 177px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://baltimorefishbowl.com/" class="custom-logo-link" rel="home"><img width="268" height="91" src="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2017/09/fishbowl-logo.png?fit=268%2C91&amp;ssl=1" class="custom-logo" alt="Baltimore Fishbowl Logo" decoding="async" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://baltimorefishbowl.com/" rel="home">Baltimore Fishbowl</a></p>
					
						<p class="site-description">
					YOUR WORLD BENEATH THE SURFACE.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143445"><a href="https://baltimorefishbowl.com/stories/category/news/">News</a><button aria-controls="submenu-143445" aria-expanded="false" class="submenu-expand" [class]="toggle_143445 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_143445 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_143445 : !toggle_143445 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-143445">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151345"><a href="https://baltimorefishbowl.com/stories/category/categories/links/">Top Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150080"><a href="https://baltimorefishbowl.com/stories/category/featured/">Featured News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143448"><a href="https://baltimorefishbowl.com/stories/category/categories/money-power/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143449"><a href="https://baltimorefishbowl.com/stories/category/categories/culture/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143446"><a href="https://baltimorefishbowl.com/stories/category/categories/lifeline/">Lifeline</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139443"><a href="https://baltimorefishbowl.com/stories/category/categories/real-estate-home/">Business &#038; Real Estate</a><button aria-controls="submenu-139443" aria-expanded="false" class="submenu-expand" [class]="toggle_139443 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_139443 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_139443 : !toggle_139443 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-139443">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151348"><a href="https://baltimorefishbowl.com/stories/category/columns/urban-landscape/">Urban Landscape</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151347"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-house/">Hot House</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150091"><a href="https://baltimorefishbowl.com/stories/category/categories/schools/">Education</a><button aria-controls="submenu-150091" aria-expanded="false" class="submenu-expand" [class]="toggle_150091 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150091 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150091 : !toggle_150091 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-150091">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151351"><a href="https://baltimorefishbowl.com/stories/category/categories/schools/">Schools</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151350"><a href="https://baltimorefishbowl.com/stories/category/categories/colleges-and-universities/">Colleges &amp; Universities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151643"><a href="https://baltimorefishbowl.com/independent-school-directory-2022-2023/">Independent School Directory 2022-2023</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150070"><a href="https://baltimorefishbowl.com/stories/category/around-town/events/">Things to Do</a><button aria-controls="submenu-150070" aria-expanded="false" class="submenu-expand" [class]="toggle_150070 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150070 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150070 : !toggle_150070 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150070">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150071"><a href="https://baltimorefishbowl.com/stories/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118921"><a href="https://baltimorefishbowl.com/stories/category/around-town/weekend-events/">Weekend Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150072"><a href="https://baltimorefishbowl.com/stories/category/columns/">Local Voices</a><button aria-controls="submenu-150072" aria-expanded="false" class="submenu-expand" [class]="toggle_150072 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150072 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150072 : !toggle_150072 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150072">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151829"><a href="https://baltimorefishbowl.com/stories/category/columns/west-of-charles-street/">Along the Patapsco by Rafael Alvarez</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150079"><a href="https://baltimorefishbowl.com/stories/category/columns/baltimore-writers-club/">Baltimore Writers Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150073"><a href="https://baltimorefishbowl.com/stories/category/columns/bohemian-rhapsody-columns/">Bohemian Rhapsody by Marion Winik</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150075"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-house/">Hot House by Meg Fielding</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150074"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-plate/">Hot Plate by Kit Pollard</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151354"><a href="https://baltimorefishbowl.com/stories/category/columns/my-real-life-modern-family/">My Real Life Modern Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150076"><a href="https://baltimorefishbowl.com/stories/category/columns/on-a-marble-stair/">On a Marble Stair by Jalynn Harris</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150078"><a href="https://baltimorefishbowl.com/stories/category/columns/urban-landscape/">Urban Landscape by Ed Gunts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151358"><a href="https://baltimorefishbowl.com/stories/category/around-town/weekend-events/">Weekend Events by Marcus Dieterle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150081"><a href="https://baltimorefishbowl.com/stories/category/shop-eat/food-drink/">Food &amp; Drink</a><button aria-controls="submenu-150081" aria-expanded="false" class="submenu-expand" [class]="toggle_150081 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_150081 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_150081 : !toggle_150081 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-150081">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150090"><a href="https://baltimorefishbowl.com/stories/category/shop-eat/food-drink/">Food News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150083"><a href="https://baltimorefishbowl.com/stories/category/columns/hot-plate/">Hot Plate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108759"><a href="https://baltimorefishbowl.com/advertise/">Advertise</a><button aria-controls="submenu-108759" aria-expanded="false" class="submenu-expand" [class]="toggle_108759 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_108759 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_108759 : !toggle_108759 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-108759">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150097"><a href="https://baltimorefishbowl.com/advertise/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109739"><a href="https://baltimorefishbowl.com/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150082"><a href="https://baltimorefishbowl.com/membership/">Support Our Work</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
					</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://baltimorefishbowl.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://baltimorefishbowl.com/">Home</a></span> » <span><a href="https://baltimorefishbowl.com/stories/category/categories/">Categories</a></span> » <span><a href="https://baltimorefishbowl.com/stories/category/categories/money-power/">Politics &amp; Business</a></span> » <span class="breadcrumb_last" aria-current="page">New Maryland state board will scrutinize hundreds of medications to slash prescription costs</span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-money-power">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://baltimorefishbowl.com/stories/category/categories/money-power/" rel="category tag">Politics &amp; Business</a></span>			<h1 class="entry-title ">
			New Maryland state board will scrutinize hundreds of medications to slash prescription costs		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='Avatar photo' src='https://baltimorefishbowl.com/wp-content/uploads/2022/10/WYPR-logo-96x96.png' srcset='https://baltimorefishbowl.com/wp-content/uploads/2022/10/WYPR-logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://baltimorefishbowl.com/stories/author/scott-maucione-wypr/">Scott Maucione, WYPR</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-12-21T12:30:41-05:00">December 21, 2022</time><time class="updated" datetime="2022-12-21T12:30:43-05:00">December 21, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20New%20Maryland%20state%20board%20will%20scrutinize%20hundreds%20of%20medications%20to%20slash%20prescription%20costs&body=https%3A%2F%2Fbaltimorefishbowl.com%2Fstories%2Fnew-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="070fa80289" data-email-share-track-url="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154571" class="share-facebook sd-button share-icon no-text" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154571" class="share-twitter sd-button share-icon no-text" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-154571" class="share-linkedin sd-button share-icon no-text" href="https://baltimorefishbowl.com/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-154571" class="post-154571 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-money-power entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-full"><img decoding="async" width="780" height="519" src="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=780%2C519&#038;ssl=1" alt="" class="wp-image-154572" srcset="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?w=1760&amp;ssl=1 1760w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/12/medication.webp?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption class="wp-element-caption">Retiree Donna Weiner shows some of the daily prescription medications that she needs and pays over $6,000 a year through a Medicare prescription drug plan at her home. In Maryland, there&#8217;s a new prescription drug affordability board to scrutinize hundreds of medications. Photo by Phelan M. Ebenhack/AP.</figcaption></figure>



<p>The sometimes sky high prices of prescription medications for Medicare and Medicaid patients in Maryland may be a thing of the past in the coming years if a new state board is successful. The Maryland Prescription Drug Price Affordability Board, the first of its kind in the state, released its first annual <a href="https://pdab.maryland.gov/documents/meetings/2022/pdab_cost_review_rpt_20221220.pdf" target="_blank" rel="noreferrer noopener">report</a> Tuesday. Board members say they’ve got big goals next year which includes forcing price limits on pharmaceutical companies.





<span id="more-154571"></span>



<p>“What we published today was an update on our cost review process,” said Andy York, executive director of the board. “As part of that process, we have to identify the drugs that are eligible for these cost reviews. It&#8217;s a series of a few hundred drugs right now.”

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_415125295'><broadstreet-zone place="0" callback="zone_load_415125295" zone-id="35150" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_415125295 = function(z, d) { if (!d.count) document.getElementById('zone_load_415125295').style.display = 'none'; };</script>





<p>The next step is for the board to work through what the cost review process will look like and then determine which drugs are deemed unaffordable.





<p>Nationwide, there were more than 1,200 prescription drugs with prices outpacing the rate of inflation in the past year. The cost of some medications jumped by nearly $20,000, <a href="https://pdab.maryland.gov/documents/meetings/2022/pdab_cost_review_rpt_20221220.pdf" target="_blank" rel="noreferrer noopener">according to the report</a>.





<p>Maryland’s Medicare and Medicaid programs spent more than $6.8 billion for prescription medications in 2019, compared to $6.4 billion in 2018.





<p>The report identified which medications cost the most and state leaders deem unaffordable, such as Eliqus, the brand name of a pharmaceutical medication that reduces the chance of blood clots due to irregular heartbeats.





<p>It’s been a long struggle between state governments responsible for running Medicaid and Medicare programs to insure the oldest and poorest residents and businesses which develop and manufacture medications.





<p>Insurance companies often pass on higher prescription drug prices to consumers in a private insurance market. But the state government can’t do that for residents relying on Medicaid and Medicare.





<p><a href="https://www.wypr.org/wypr-news/2022-12-20/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs" target="_blank" rel="noreferrer noopener">Read more (and listen) at WYPR.</a>


<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41945809-154571-63a37ac7381f9' data-src='https://widgets.wp.com/likes/#blog_id=41945809&amp;post_id=154571&amp;origin=baltimorefishbowl.com&amp;obj_id=41945809-154571-63a37ac7381f9' data-name='like-post-frame-41945809-154571-63a37ac7381f9' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><section id="block-37" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63a37ac7387c8'>
						<div class="newspack-broadstreet-ad" style='flex: 1 1 100%; width: 100%; height: auto;'><broadstreet-zone zone-id="148895" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>		</div>
		</div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/#respond" style="display:none;">Cancel reply</a></small><form action="https://baltimorefishbowl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<!-- Mailchimp for WordPress v4.8.12 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form " ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d41216fd67" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="214"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
			<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before stick-to-top'>
								</div>
		<section id="block-4" class="widget widget_block">
<div class="is-layout-flow wp-block-group is-style-border" style="padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px"><div class="wp-block-group__inner-container">
<h4 style="font-style:normal;font-weight:900">Get the latest articles in your inbox</h4>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-1">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="d1e6c97a84" /><input type="hidden" name="_wp_http_referer" value="/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/" />									<input type="hidden" name="lists[]" value="1" />
												<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	</div></div>
</section><section id="bs_zones-21" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="35163" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="block-22" class="widget widget_block">
<div class="is-layout-flow wp-block-group has-background" style="background-color:#e5f7fc;padding-top:15px;padding-right:20px;padding-bottom:15px;padding-left:20px"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-6 wp-block-columns are-vertically-aligned-center is-not-stacked-on-mobile">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center" style="flex-basis:30%">
<figure class="wp-block-image size-full"><img decoding="async" loading="lazy" width="643" height="825" src="https://baltimorefishbowl.com/wp-content/uploads/2022/10/ISG2022Cover.jpg" alt="" class="wp-image-151303" srcset="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/10/ISG2022Cover.jpg?w=643&amp;ssl=1 643w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/10/ISG2022Cover.jpg?resize=312%2C400&amp;ssl=1 312w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2022/10/ISG2022Cover.jpg?resize=400%2C513&amp;ssl=1 400w" sizes="(max-width: 643px) 100vw, 643px" /></figure>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center">
<div class="is-vertical is-layout-flex wp-container-4 wp-block-group">
<h3 class="has-text-color" style="color:#3796ac;font-size:17px">SCHOOL GUIDES</h3>



<h3 class="has-secondary-variation-color has-text-color" style="font-size:1.25em"><a href="https://issuu.com/independentschoolguide/docs/2022-2023independentschoolguide" target="_blank" rel="noreferrer noopener">Guide to Baltimore Independent Schools 2022-202</a>3</h3>
</div>
</div>
</div>
</div></div>
</section><section id="bs_zones-22" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="35164" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-23" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="35165" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-24" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="35166" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-25" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="35167" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="65266" keywords="not_home_page,not_landing_page,is_article_page,news,money-power,categories,new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>		<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after stick-to-top'>
								</div>
		</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="block-35" class="above-footer widget widget_block">
<div class="is-layout-flow wp-block-group alignfull has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-14 wp-block-columns are-vertically-aligned-center is-style-borders">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center" style="flex-basis:60%">
<div class="is-vertical is-layout-flex wp-container-9 wp-block-group">
<h2 class="has-large-font-size" style="font-style:normal;font-weight:900"><strong>Support Baltimore Fishbowl, </strong><br><strong>Support Baltimore</strong></h2>



<p style="font-size:16.1px">We rely on reader and advertising support to fund our reporting. Show your love for Baltimore by powering the stories that illuminate what makes Baltimore unique, and helping to keep access free for neighbors who need it.</p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-variation-background-color has-background" href="/membership">Become a Fishbowl Member!</a></div>
</div>
</div>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center">
<div class="is-vertical is-layout-flex wp-container-12 wp-block-group">
<h2 class="has-primary-variation-color has-text-color" style="font-size:22px"><strong>DON'T MISS OUT! Sign up for our newsletters</strong></h2>


	<div class="newspack-newsletters-subscribe footer-subscribe-button">
					<form id="newspack-subscribe-11">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="d1e6c97a84" /><input type="hidden" name="_wp_http_referer" value="/stories/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs/" />									<input type="hidden" name="lists[]" value="1" />
												<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	</div>
</div>
</div>
</div></div>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
			<div class='newspack_global_ad sticky'>
							<button class='newspack_sticky_ad__close'></button>
								</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 89px;
			max-height: 91px;
			max-width: 268px;
			width: 262px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 59px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 265px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 177px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://baltimorefishbowl.com/" class="custom-logo-link" rel="home"><img width="268" height="91" src="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2017/09/fishbowl-logo.png?fit=268%2C91&amp;ssl=1" class="custom-logo" alt="Baltimore Fishbowl Logo" decoding="async" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147427"><a href="https://www.facebook.com/baltimorefishbowl"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147428"><a href="https://twitter.com/baltfishbowl"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147429"><a href="http://www.instagram.com/baltfishbowl"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147430"><a href="https://www.linkedin.com/company/baltimore-fishbowl"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-26" class="widget widget_block">
<div class="is-layout-flex wp-container-20 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:20%"><div class="wp-block-image">
<figure class="alignleft size-full is-resized"><img decoding="async" src="https://baltimorefishbowl.com/wp-content/uploads/2021/01/BFB_FB_LOGO.jpg" alt="" class="wp-image-136530" width="240" srcset="https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2021/01/BFB_FB_LOGO.jpg?w=599&amp;ssl=1 599w, https://i0.wp.com/baltimorefishbowl.com/wp-content/uploads/2021/01/BFB_FB_LOGO.jpg?resize=400%2C137&amp;ssl=1 400w" sizes="(max-width: 599px) 100vw, 599px" /></figure></div>


<div style="height:12px" aria-hidden="true" class="wp-block-spacer"></div>



<ul class="is-layout-flex wp-block-social-links has-normal-icon-size has-icon-color is-style-logos-only"><li style="color: #83e8ff; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/baltimorefishbowl"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #83e8ff; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/baltfishbowl"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #83e8ff; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="http://www.instagram.com/baltfishbowl"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li>

<li style="color: #83e8ff; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/company/baltimore-fishbowl"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li></ul>
</div>



<div class="is-layout-flow wp-block-column" style="flex-basis:60%">
<h2 style="font-size:22px">ABOUT US</h2>



<p>Baltimore Fishbowl reports the fun, factual and sometimes controversial scoop on local schools, real estate, money and power, culture, lifestyle, and community. Find daily posts Monday through Friday, longer original weekly stories, assorted columns and curated news from around the region, all accompanied by photos and video.</p>
</div>



<div class="is-layout-flow wp-block-column" style="flex-basis:25%">
<h2 style="font-size:22px">LINKS</h2>


<div class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147455"><a href="https://baltimorefishbowl.com/contact/">Contact</a></li>
<li id="menu-item-147457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147457"><a href="https://baltimorefishbowl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-147458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147458"><a href="https://baltimorefishbowl.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147459"><a href="https://baltimorefishbowl.com/community-standards/">Community Standards</a></li>
</ul></div></div></div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Baltimore Fishbowl.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

				<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-23105374-1","config":{"UA-23105374-1":{"groups":"default","linker":{"domains":["baltimorefishbowl.com"]},"send_page_view":false}}},"triggers":{"n293":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n295":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n296":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n297":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n298":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n299":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n2ae":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"New Maryland state board will scrutinize hundreds of medications to slash prescription costs"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n2c2":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"New Maryland state board will scrutinize hundreds of medications to slash prescription costs"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n2ca":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"New Maryland state board will scrutinize hundreds of medications to slash prescription costs"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nfe7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"New Maryland state board will scrutinize hundreds of medications to slash prescription costs"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'New Maryland state board will scrutinize hundreds of medications to slash prescription costs',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'New Maryland state board will scrutinize hundreds of medications to slash prescription costs',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'New Maryland state board will scrutinize hundreds of medications to slash prescription costs',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'NTG user'
						};
													var form = e.currentTarget;
							var eventLabel = 'New Maryland state board will scrutinize hundreds of medications to slash prescription costs';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'comment added',
							eventInfo
						);
					} );
				}
			} )();
		</script>
		                <script type="text/javascript" data-cfasync="false">
                    (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
                            (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
                        p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
                    })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=M8Po5JikEM','wisepops');
                </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/baltimorefishbowl.com\/stories\/new-maryland-state-board-will-scrutinize-hundreds-of-medications-to-slash-prescription-costs\/":154571};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/baltimorefishbowl.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/baltimorefishbowl.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-group.wp-container-4,.wp-block-group.wp-container-9,.wp-block-group.wp-container-12{flex-direction:column;align-items:flex-start;}.wp-block-columns.wp-container-6,.wp-block-columns.wp-container-14,.wp-block-columns.wp-container-20{flex-wrap:nowrap;}
</style>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1671575229' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/wp-parsely/build/loader.js?ver=11d36be1108ae9f257cd' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="baltimorefishbowl.com" src='https://cdn.parsely.com/keys/baltimorefishbowl.com/p.js?ver=3.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.3' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.3' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.7-a.7' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baltimorefishbowl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202251#ver=202251' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'41945809',post:'154571',tz:'-5',srv:'baltimorefishbowl.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '41945809', '154571' ]);
	</script>
</body>
</html>
<!--
	generated in 0.326 seconds
	161566 bytes batcached for 300 seconds
-->
